× Help us help you. By posting the year, make, model and engine near the beginning of your help request, followed by the symptoms (no start, high idle, misfire etc.) Along with any prevalent Diagnostic Trouble Codes, aka DTCs, other forum members will be able to help you get to a solution more quickly and easily!

2003 F150 4.6 VIN 6 bank 1 sensor 1 pegged rich

  • DigorDiePerformance
  • Topic Author
  • Offline
  • New Member
  • New Member
More
14 Mar 2020 06:27 #38328 by DigorDiePerformance
2003 F150 4.6 VIN 6 bank 1 sensor 1 pegged rich was created by DigorDiePerformance
Bank 1 sensor 1 o2 sensor is pegged rich

I checked for a vacuum leak with with brake cleaner
I smoke tested the intake
I checked the fuel pressure it was within spec
I checked for leaking injectors on bank 1(cylinder 1 had a old o-ring wedge in the rail but wasn't a issue)
I did a compression in cylinder 1 test(met spec)
I swapped bank 1 sensor 1 o2 sensor with bank 2 sensor 1(no change)
I created a vacuum leak to see if bank 1 would go lean(it did so that means the o2 is working
I put propane in the in the intake tract(Both o2 sensors with rich)

I did notice there's a exhaust leak on bank 1. I don't think it causing the issue.

I did a cylinder contribution test and notice when I load engine cylinder 1 and 3 would go negative(that means the aren't contributing the same as the other cylinders. I swapped cylinder 1 with cylinder 2. The issue went to cylinder 2. Then I moved it to cylinder 6 on bank 2. The issue moved to cylinder 6. But bank 1 o2 stayed pegged rich.
At idle all cylinders are 0

There is a noticable misfire but the misfire monitor is not counting any misfires.

Please Log in or Create an account to join the conversation.

More
14 Mar 2020 08:15 #38329 by John Curtis
Replied by John Curtis on topic 2003 F150 4.6 VIN 6 bank 1 sensor 1 pegged rich
Is one bank rich and the other lean (and is there any performance issue)?

What is your downstream reading?

Thinking you might want to test for a back pressure problem.

Thinking out loud always helps me in the process.

Please Log in or Create an account to join the conversation.

  • DigorDiePerformance
  • Topic Author
  • Offline
  • New Member
  • New Member
More
14 Mar 2020 12:03 - 14 Mar 2020 12:05 #38342 by DigorDiePerformance
Replied by DigorDiePerformance on topic 2003 F150 4.6 VIN 6 bank 1 sensor 1 pegged rich
When I first check the fuel trims. Bank 1 was rich and bank 2 was lean

I reset the keep alive memory. Bank 1 instantly starts pulling fuel out. Then the system starta just using bank 2 fuel trims

Bank 1 sensor 2 is also rich

I pulled the bank 2 rear 02 sensor but not bank 1 to check for a clogged cat
Last edit: 14 Mar 2020 12:05 by DigorDiePerformance.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.246 seconds