×
May 29-30th 2020 event at Rosedale Tech has been moved to April 30–May 1, 2021 (29 Apr 2020)

Full refunds will be given unless you want us to hold your spot for next year. Hope to see you there!
www.rosedaletech.org/diagnostics-seminar...aGdvxG1mVYe2wjxQ0mYw

× Help us help you. By posting the year, make, model and engine near the beginning of your help request, followed by the symptoms (no start, high idle, misfire etc.) Along with any prevalent Diagnostic Trouble Codes, aka DTCs, other forum members will be able to help you get to a solution more quickly and easily!

2001 Lexus RX300

  • Kupe2222
  • Topic Author
  • Offline
  • New Member
  • New Member
More
13 Jan 2020 17:48 #36576 by Kupe2222
2001 Lexus RX300 was created by Kupe2222
The engine turns over but no start. The security light is on. It's my car and my keys so it should not be on. No obd communication. After watching some of scannerdanner's videos on Youtube, I thought it may be a 5 volt reference problem with a short in one of the sensors because one of the videos he did had my same issues (turn over, no start, no obd communication with the computer). I just don't know much about electrical in cars so if someone could give me some advice on where to start, I would really appreciate it. I tried to start by testing my MAF sensor because it was easy to get to. It has five wires. 3 wires are putting out about 12 volts, one at 8 volts and one at 0.5 volts. Any help would be appreciated. I have already had this at a shop and the dealer and I'm $800 in the hole with no progress. Thanks!

Please Log in or Create an account to join the conversation.

More
13 Jan 2020 18:54 #36577 by scannerjohn
Replied by scannerjohn on topic 2001 Lexus RX300
Your MAF is a MAF and IAT combined. Three wires are for the MAF and two for the IAT (intake air temp sensor). I think you're testing incorrectly. Using a DVOM in DC voltage, black lead to battery negative. Red lead, back probe each wire.

I do not have a wiring diagram for your car, but the three wires for the MAF when probed should show 12v power, 5v signal, .1mv or less for ground. This is sensor plugged in with KOEO.


The following user(s) said Thank You: Noah

Please Log in or Create an account to join the conversation.

  • Kupe2222
  • Topic Author
  • Offline
  • New Member
  • New Member
More
14 Jan 2020 12:22 #36601 by Kupe2222
Replied by Kupe2222 on topic 2001 Lexus RX300
I think this is the right wiring diagram. Thanks for the help. I think I was testing the wires incorrectly.
Attachments:

Please Log in or Create an account to join the conversation.

More
14 Jan 2020 14:03 #36604 by scannerjohn
Replied by scannerjohn on topic 2001 Lexus RX300
b/r - 12v
g/b - ground (for MAF)
y/r - MAF signal
l/b - IAT sensor
br - ground


Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.245 seconds