×
May 29-30th 2020 event at Rosedale Tech has been moved to April 30–May 1, 2021 (29 Apr 2020)

Full refunds will be given unless you want us to hold your spot for next year. Hope to see you there!
www.rosedaletech.org/diagnostics-seminar...aGdvxG1mVYe2wjxQ0mYw

× Help us help you. By posting the year, make, model and engine near the beginning of your help request, followed by the symptoms (no start, high idle, misfire etc.) Along with any prevalent Diagnostic Trouble Codes, aka DTCs, other forum members will be able to help you get to a solution more quickly and easily!

2018 Ram 1500 5.7L : Intermittent crank no start after hot soak

  • Denisf
  • Topic Author
  • Offline
  • New Member
  • New Member
More
08 Jan 2020 21:04 #36444 by Denisf
We have a couple of 2018 Ram 1500 (auto 8 sped, 4x4, Outdoorsman trim, 5.7L) in our fleet that have a peculiar issue. After a hot soak, they experience intermittent crank no start. BUT: will start if you lightly depress the throttle or repeatedly try to re-start . Issue is happening with fobik in ignition or with remote start. Both vehicles have been to the dealer for that issue, while on warranty (now expired). They replaced the key Fobs, cleaned the throttle body, tried reflashing, did the hokey pokey dance or tried to say it never did it while there.
So, I'm trying to come up with a plan to try to figure this out. I only have small windows of time to work on them, duplicate the issue and catch some data that would point me in the right direction. Right now, the first things on my list are : purge valve, leaky injectors/ loss of fuel pressure.
I have a micropodII/Witech, pico 4 channels and Uscope as main data capture units. I have researched this (internet and other techs) and came up empty handed.
Questions are : Have you run into this or heard about it ?
What would you suggest as for a strategy.
Thanks
Regards
DenisF

Please Log in or Create an account to join the conversation.

More
08 Jan 2020 22:09 #36449 by Cheryl
Hot soak might be fuel related. Got injector pulse and pressure when it acts up? I know the older Chrysler’s had fuel pump relay issues inside the tipm. Got any codes at all in any modules?

Please Log in or Create an account to join the conversation.

  • Denisf
  • Topic Author
  • Offline
  • New Member
  • New Member
More
09 Jan 2020 20:27 #36490 by Denisf
No codes. Waiting for fuel rail hose adapter to come in (on order) before I can continue.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.235 seconds