× Help us help you. By posting the year, make, model and engine near the beginning of your help request, followed by the symptoms (no start, high idle, misfire etc.) Along with any prevalent Diagnostic Trouble Codes, aka DTCs, other forum members will be able to help you get to a solution more quickly and easily!

Thoughts on this waveform

  • VTEAZR
  • Topic Author
  • Offline
  • New Member
  • New Member
More
25 Nov 2019 14:58 #35309 by VTEAZR
Thoughts on this waveform was created by VTEAZR
Hi all,

Looking for thoughts on this waveform, taken from B+ on alternator (ford smart charge system), 1volt, 2ms, AC coupling with car at idle.
Also attached is a waveform from another car, same settings. So I believe the scope is fine.







regards,
Michael
Attachments:

Please Log in or Create an account to join the conversation.

More
25 Nov 2019 17:17 #35315 by Cheryl
Replied by Cheryl on topic Thoughts on this waveform
Any problems out of the system?? Or just wondering what we think of the waveform? Kinda looks like it has lots of ripple in it.

Please Log in or Create an account to join the conversation.

  • VTEAZR
  • Topic Author
  • Offline
  • New Member
  • New Member
More
25 Nov 2019 17:35 #35317 by VTEAZR
Replied by VTEAZR on topic Thoughts on this waveform
Interested in thoughts of the waveform without knowing the background details, but feel free to review the post below for further background.

As far as charging related system issues, Occasionally receive DTC B1318 - Low battery voltage on the audio control module. If I leave the interior lights on while cleaning the car for 1-2 hours, the battery has gone flat before. Aside from that, battery voltage seems to work as expected.

Lets travel back in time to... https://www.scannerdanner.com/forum/post-your-repair-questions-here/742-ford-fg-f6-miss.html

Yes, this is still an ongoing issue...I am dedicated (or crazy) and no one has been able to resolve as yet. haha.

Please Log in or Create an account to join the conversation.

  • VTEAZR
  • Topic Author
  • Offline
  • New Member
  • New Member
More
26 Nov 2019 17:18 #35360 by VTEAZR
Replied by VTEAZR on topic Thoughts on this waveform
Took this this morning.
same config except for a shorter time base of 100 us.

Attachments:

Please Log in or Create an account to join the conversation.

  • VTEAZR
  • Topic Author
  • Offline
  • New Member
  • New Member
More
29 Nov 2019 01:37 #35419 by VTEAZR
Replied by VTEAZR on topic Thoughts on this waveform
Re-cap...
First scope is from the problematic car. Ford 2010 model
Second scope is from a Hyundai accent.
This new scope is from another Ford, although an earlier model (2005), mechanically they are they same. Same engine, alternator etc...

this looks alot cleaner than the first one and more acceptable.

Again, welcome any thoughts

Attachments:

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.819 seconds