× Help us help you. By posting the year, make, model and engine near the beginning of your help request, followed by the symptoms (no start, high idle, misfire etc.) Along with any prevalent Diagnostic Trouble Codes, aka DTCs, other forum members will be able to help you get to a solution more quickly and easily!

App sensor reading with scope Need scope experts

  • Columbus450
  • Topic Author
  • Offline
  • Premium Member
  • Premium Member
More
27 Aug 2019 20:31 - 28 Aug 2019 11:26 #33188 by Columbus450
Ok guy's im kinda new to scopes , I'm troubleshooting and issue with APP sensor 2 low voltage ,I scoped the app sensor 2 signal and it drops out koeo, well below spec @
.325 volts so i ordered acc pedal cause its confirmed bad.

Well this is were i get confused i went back and tested it again wanted to test the 5 volt rev and ground which were kinda iffy before but i was set on peak detect and this is what i got ,(KOEO TPS PLATE OPEN AND CLOSES WITH THROTTLE APP ACTUATED )
-This is 5volt rev pic below -
-Also ground with peak detect off and on both look horrible -
-app 2 signal peak detect on and off with no filter-

I was getting very hashy readings from my app sensor while opening and closing so i was thinking the tps butterfly is corrupting/altering my readings so i un plugged the tps tac motor wich was opening and closing during my app testing right,,,, and now my app sensor GROUND,5 V REV ,AND APP 2 signals are perfect filter off and peak on or off look GREAT!!! when tps is plugged back in app readings look like crap again worse with peak detect on ,in confused, please help





Sent from my SM-N960U using Tapatalk
Last edit: 28 Aug 2019 11:26 by Columbus450.

Please Log in or Create an account to join the conversation.

More
27 Aug 2019 21:52 #33192 by Cheryl
Surprised you couldn’t see that same signal on other sensors that share the 5 volt ref

Please Log in or Create an account to join the conversation.

  • Columbus450
  • Topic Author
  • Offline
  • Premium Member
  • Premium Member
More
28 Aug 2019 08:53 #33204 by Columbus450
Replied by Columbus450 on topic App sensor reading with scope Need scope experts
Yeah I get great signals when the TPS is unplugged it’s almost as if the Tps is pulling my signals down,But if that was the case this vehicle would be a no start it’s only throwing a code for app 2 -P2127-
I only get the bad readings on the App Circuit


Sent from my iPhone using Tapatalk

Please Log in or Create an account to join the conversation.

  • Columbus450
  • Topic Author
  • Offline
  • Premium Member
  • Premium Member
More
28 Aug 2019 09:05 #33207 by Columbus450
Replied by Columbus450 on topic App sensor reading with scope Need scope experts
I am testing the APP circuit loaded by moving the pedal up and down up and down, as I’m doing this the throttle butterfly valve is opening and closing key on engine off,These measurements still don’t seem normal even though work is being performed and energy is being used by me operating the pedal,What could be causing this I’m not even getting a code for the TPS


Sent from my iPhone using Tapatalk

Please Log in or Create an account to join the conversation.

  • Columbus450
  • Topic Author
  • Offline
  • Premium Member
  • Premium Member
More
28 Aug 2019 16:32 #33230 by Columbus450
Replied by Columbus450 on topic App sensor reading with scope Need scope experts
Has anybody ever dealt with this before?


Sent from my iPhone using Tapatalk

Please Log in or Create an account to join the conversation.

  • Columbus450
  • Topic Author
  • Offline
  • Premium Member
  • Premium Member
More
31 Aug 2019 08:15 #33316 by Columbus450
Replied by Columbus450 on topic App sensor reading with scope Need scope experts
Believe I found the problem looks to be a bad computer ground, The APP circuit and the TPS along with map sensor share ground internally inside of the computer ,So I gave the computer a better external ground and it seems to have made my readings a lot better


Sent from my iPhone using Tapatalk

Please Log in or Create an account to join the conversation.

More
31 Aug 2019 08:31 #33317 by John Curtis
Replied by John Curtis on topic App sensor reading with scope Need scope experts
Definitely a bad ground.

Thinking out loud always helps me in the process.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.563 seconds