×
ScannerDanner Premium Customer Support (15 Mar 2019)

Please add This email address is being protected from spambots. You need JavaScript enabled to view it. as a contact in your email system. I am having a very hard time communicating with some of you because my reply messages are ending up in your spam folder! So please check your spam folders too!

× Help us help you. By posting the year, make, model and engine near the beginning of your help request, followed by the symptoms (no start, high idle, misfire etc.) Along with any prevalent Diagnostic Trouble Codes, aka DTCs, other forum members will be able to help you get to a solution more quickly and easily!

Cam vs crank waveform

More
28 May 2019 16:47 #30190 by Ste
Cam vs crank waveform was created by Ste
Hey I’m just wondering if anyone can help me out on here

I’ve got a 2005 Audi A3 3.2 engine code BMJ in for repair

No start vehicle

Good fuel pressure -
Crank sensor - ok
Cam sensors - ok
Injector are pulsing
Coils are firing

I’m looking for a cam vs crank waveform to check the valve timing. I’ll upload what I have shortly.

If anyone has a know good I’d really appreciate

Thanks

Please Log in or Create an account to join the conversation.

More
28 May 2019 17:28 #30191 by Ste
Replied by Ste on topic Cam vs crank waveform
1st capture both sides of the crank sensor. I thought this was a bad sensor so replaced it.
To be honest it may of been a badly connected test pin. It was hard to get access to the CKP plug



2nd pic is new sensor fitted

Attachments:

Please Log in or Create an account to join the conversation.

More
28 May 2019 17:32 #30192 by Ste
Replied by Ste on topic Cam vs crank waveform
Attachments:

Please Log in or Create an account to join the conversation.

More
29 May 2019 17:34 #30223 by guafa
Replied by guafa on topic Cam vs crank waveform
Hi Ste,

So you have spark and fuel?

Have you tried any starter fluid or gas?

Tried the engine to start at least for a second or fraction or second?

Try to capture when cranking, battery voltage drops (mechanical TDC) and ignition time.

Please Log in or Create an account to join the conversation.

More
29 May 2019 18:18 #30226 by Ste
Replied by Ste on topic Cam vs crank waveform

guafa wrote: Hi Ste,

So you have spark and fuel?

yes, confirmed via scope and the wet spark plugs

Have you tried any starter fluid or gas?

no not tried this yet
Tried the engine to start at least for a second or fraction or second?

Try to capture when cranking, battery voltage drops (mechanical TDC) and ignition time.


ill do a relative compression with number 1 ignition primary and Injevtor control capture in the morning

Please Log in or Create an account to join the conversation.

More
02 Jun 2019 16:49 - 02 Jun 2019 16:51 #30333 by Ste
Replied by Ste on topic Cam vs crank waveform
can anyone shed any light on why I would see this reading from the maf signal whilst cranking

File Attachment:


And not like this known good off a 4 cylinder Honda engine

File Attachment:


I’m confused at the 6 sets of 3 staggered peaks from the maf signal

Second image
Yellow trace - low amps clamp starter current

Red trace maf signal

Blue trace no 1 injector control
Last edit: 02 Jun 2019 16:51 by Ste.

Please Log in or Create an account to join the conversation.

More
03 Jun 2019 02:23 #30345 by John Curtis
Replied by John Curtis on topic Cam vs crank waveform
I believe Keith from L1 Auto diagnostics has a library of known good and known bad captures. Maybe something you may want to look into.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.797 seconds