×
ScannerDanner Premium Customer Support (15 Mar 2019)

Please add This email address is being protected from spambots. You need JavaScript enabled to view it. as a contact in your email system. I am having a very hard time communicating with some of you because my reply messages are ending up in your spam folder! So please check your spam folders too!

× Help us help you. By posting the year, make, model and engine near the beginning of your help request, followed by the symptoms (no start, high idle, misfire etc.) Along with any prevalent Diagnostic Trouble Codes, aka DTCs, other forum members will be able to help you get to a solution more quickly and easily!

Wrangler tj 2005 not been beaten

  • F88ryan88
  • Topic Author
  • Offline
  • New Member
  • New Member
More
24 Feb 2019 21:13 #27341 by F88ryan88
Wrangler tj 2005 not been beaten was created by F88ryan88
Po340/344/016 codes only show up on code reader after sitting ling enough to get very cold been trying to figure problem for 1 1/2 years atleast now and replaced every sensor did no limp kit in the 42rle tranny and can only comeup with the conclusion (i have a wire in the wiring harness not making contact when its cold out and when it warms up under the hood the wire expands) and makes contact again Since yhe jeep will run perfect if 190 degrees and i clear the fault codes HELP!!!!! please im trying to figure the beat way to test the wiring for this
Attachments:

Please Log in or Create an account to join the conversation.

  • F88ryan88
  • Topic Author
  • Offline
  • New Member
  • New Member
More
24 Feb 2019 21:17 #27342 by F88ryan88
Replied by F88ryan88 on topic Wrangler tj 2005 not been beaten
Picture of engine bay wiring harness around the rear of the valve cover rubs and i did find one wire broken and i have repair it cam and crank corelation issue when cold

Please Log in or Create an account to join the conversation.

  • F88ryan88
  • Topic Author
  • Offline
  • New Member
  • New Member
More
24 Feb 2019 21:18 #27343 by F88ryan88
Replied by F88ryan88 on topic Wrangler tj 2005 not been beaten
Wrangler tj 2005 4.0l auto with abs ac cruise control

Please Log in or Create an account to join the conversation.

  • F88ryan88
  • Topic Author
  • Offline
  • New Member
  • New Member
More
25 Feb 2019 08:02 #27350 by F88ryan88
Replied by F88ryan88 on topic Wrangler tj 2005 not been beaten
Watched scanner danners video on cam sensors with a wrangler jk 4 door and this should be my fix as well

Please Log in or Create an account to join the conversation.

  • F88ryan88
  • Topic Author
  • Offline
  • New Member
  • New Member
More
04 Mar 2019 18:58 #27599 by F88ryan88
Replied by F88ryan88 on topic Wrangler tj 2005 not been beaten
Yes i did while posting my issues lol and problem solved i did danners #1 rule wrong and changed just about everything on the jeep a ended up right back at the cam sensor i had replaced it 3 times with all bad cam sensors from autozone my signal wire would read correctly when the sensor was hot but not when it sat outside for a few hours so i tested the cam sensor when warm good then waited two three hours when temp on engine was cold not signal coming from cam sensor replaced it with one from carquest repeated test same way 100% fixed for past two weeks then checked the two i took off over past year all did excactly same thing autozone junk!!!!!! If id of done this sooner i would have saved money on transmision limp mode kit, all tranny sensors on valve body speed sensors cam sensors crank sensor tranny fluid atf+4 and alot of my time!!!! Luckily it my own personal vehical so chalking it up to lesson learned the hard way and perventive maintance since the 4.0l only has 116,000 miles thank you for responding (Dont buy autozone!!!)

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.518 seconds