× Help us help you. By posting the year, make, model and engine near the beginning of your help request, followed by the symptoms (no start, high idle, misfire etc.) Along with any prevalent Diagnostic Trouble Codes, aka DTCs, other forum members will be able to help you get to a solution more quickly and easily!

2011 Chevy Volt. No Communication to Engine, Transmission after replacement.

  • Eli
  • Topic Author
  • Offline
  • Junior Member
  • Junior Member
More
21 Jun 2022 15:55 #56740 by Eli
I have a 2011 chevy volt in the shop. Replaced the transmission. Now I'm getting no communication with the Transmission, The engine, the ABS, and the HV Battery. I have codes U0100, U0101, U0121, U1515, U1534, U153A. I'm thinking there may be a reset needed after performing this procedure? Pro demand has very little helpful information for these codes. Any advice is appreciated.
Thanks,
Elijah McMillan

Please Log in or Create an account to join the conversation.

More
22 Jun 2022 16:04 #56752 by Cheryl
Might want to check all grounds. Check for 60 ohms at dlc pins 6 and 14

Please Log in or Create an account to join the conversation.

More
22 Jun 2022 16:09 #56753 by Cheryl
You will have to check at the ecm because you have a gateway module

Please Log in or Create an account to join the conversation.

More
22 Jun 2022 16:10 #56754 by Cheryl
There is a gound g113 says it’s on the rear of the transmission in the location on Mitchell

Please Log in or Create an account to join the conversation.

  • Eli
  • Topic Author
  • Offline
  • Junior Member
  • Junior Member
More
23 Jun 2022 13:59 #56762 by Eli
Pcm has power and ground. I have 120ohms between pin 6 and 14 of the DLC. Also 2.4Kohms between both 6 and 14 and pin 4 (ground) I'm assuming this indicates a short to ground? Where would you go next"

Please Log in or Create an account to join the conversation.

More
23 Jun 2022 15:12 #56763 by Cheryl
You checked all powers and grounds? That test at the dlc not accurate since there is a gateway module. Got a 5 volt reference?

Please Log in or Create an account to join the conversation.

  • Eli
  • Topic Author
  • Offline
  • Junior Member
  • Junior Member
More
23 Jun 2022 15:45 #56764 by Eli
Thanks for warning me about the accuracy of the DLC test. When you say "all powers and grounds" do you mean all PCM powers and grounds? or all module powers and grounds?

Please Log in or Create an account to join the conversation.

More
23 Jun 2022 20:14 #56765 by Cheryl
Pcm power and grounds. All of them

Please Log in or Create an account to join the conversation.

  • Eli
  • Topic Author
  • Offline
  • Junior Member
  • Junior Member
More
23 Jun 2022 21:11 #56766 by Eli
According to the connector pinouts, the PCM has one power and one ground. Both a good.

Please Log in or Create an account to join the conversation.

  • Tyler
  • Tyler's Avatar
  • Offline
  • Moderator
  • Moderator
  • Full time HACK since 2012
More
25 Jun 2022 14:47 - 25 Jun 2022 14:48 #56778 by Tyler

You checked all powers and grounds? That test at the dlc not accurate since there is a gateway module. Got a 5 volt reference?


Is there a gateway module on this Volt? I can't find one in service info. :huh:

Pcm has power and ground. I have 120ohms between pin 6 and 14 of the DLC. Also 2.4Kohms between both 6 and 14 and pin 4 (ground) I'm assuming this indicates a short to ground? Where would you go next


I'd go direct to the EBCM, if it's halfway accessible. It's the next module in line, going from the DLC to the ECM.



Ignition off for two minutes, ohm between 37 and 24 (towards the DLC), then 36 and 23 (towards the A/C Compressor). A good reading would be 120 ohms in both directions. But, your readings at the DLC indicate an open, so hopefully one direction will show open.

If the EBCM isn't accessible for testing, do the same test at X190 instead.

Attachments:
Last edit: 25 Jun 2022 14:48 by Tyler.

Please Log in or Create an account to join the conversation.

More
25 Jun 2022 16:49 #56784 by Cheryl
Maybe I had the wrong year but the Mitchell drawing had pins and 14 going to the bcm then out of the bcm to the rest of the modules.

Please Log in or Create an account to join the conversation.

  • Eli
  • Topic Author
  • Offline
  • Junior Member
  • Junior Member
More
25 Jun 2022 17:21 #56786 by Eli
Tyler, Thanks for the response. I found and open in the Power Steering Module of all places. I will update everyone when the problem is fixed (parts ordered)....

Please Log in or Create an account to join the conversation.

  • Eli
  • Topic Author
  • Offline
  • Junior Member
  • Junior Member
More
25 Jun 2022 17:22 #56787 by Eli
It seems I don't have a gateway module, I really appreciate your help with the troubleshooting process. I will update you when the part arrives.

Please Log in or Create an account to join the conversation.

  • Tyler
  • Tyler's Avatar
  • Offline
  • Moderator
  • Moderator
  • Full time HACK since 2012
More
25 Jun 2022 18:22 #56789 by Tyler

Tyler, Thanks for the response. I found and open in the Power Steering Module of all places. I will update everyone when the problem is fixed (parts ordered)....


Really? :huh: I don't doubt you, but that's a bit surprising. Since the EBCM is upstream of the PSCM (relative to the DLC), I'm not sure why you'd have U0121 Lost Communication With EBCM. Did you happen to try communicating with the EBCM directly?

However, I'm happy to be wrong if it fixes the car! :cheer:

Please Log in or Create an account to join the conversation.

  • Eli
  • Topic Author
  • Offline
  • Junior Member
  • Junior Member
More
25 Jun 2022 23:23 #56798 by Eli
Tyler,
I did try to communicate to the EBCM and was able to communicate with it.... I'm hoping I didn't miss something key in my diagnostics...

Please Log in or Create an account to join the conversation.

  • Tyler
  • Tyler's Avatar
  • Offline
  • Moderator
  • Moderator
  • Full time HACK since 2012
More
25 Jun 2022 23:25 - 25 Jun 2022 23:26 #56799 by Tyler

Tyler,
I did try to communicate to the EBCM and was able to communicate with it.... I'm hoping I didn't miss something key in my diagnostics...


No no, not at all! Not trying to introduce doubt. :blush: I probably should have asked that earlier. If I had, I would have changed my recommendation to skip testing at the EBCM and X190. But you were way ahead of me anyway. :silly:
Last edit: 25 Jun 2022 23:26 by Tyler.

Please Log in or Create an account to join the conversation.

  • Eli
  • Topic Author
  • Offline
  • Junior Member
  • Junior Member
More
25 Jun 2022 23:29 #56800 by Eli
I will update you with the results after I receive the new PSCM. I'm learning more every day.... and I love the challenge!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.448 seconds