× A place to discuss hardware/software and diagnostic procedures

Old Modis scan tool

  • MOROSO321
  • Topic Author
  • Offline
  • Premium Member
  • Premium Member
More
09 Oct 2019 07:37 #34105 by MOROSO321
Old Modis scan tool was created by MOROSO321
Has anyone had the problem with this particular scanner? Trying to measure voltage, going into the multimeter section and the lab scope section, I can't seem to get readings of voltage not even in my car battery. has anyone had any trouble with this? My scan tool is completely out of date, but that shouldn't affect the lab scope features right. In addition, the ohms test feature, touching the wires to zero out the reading, I can't get it to even do that. I guess time for another scan tool/labscope. used of course. any recommendations. I a diyer mechanic.

Please Log in or Create an account to join the conversation.

  • Noah
  • Noah's Avatar
  • Offline
  • Moderator
  • Moderator
  • Massachusetts, USA
More
09 Oct 2019 07:54 - 09 Oct 2019 08:00 #34107 by Noah
Replied by Noah on topic Old Modis scan tool
If there's no trace going across the screen, try the "power off" tab at the top right corner of the screen.
It should still keep you in the labscope display screen. Then, in the bottom left use the "record" tab. It's just a red circle that will change to a "pause" icon (II) when recording.
Then you should hear the clicking and ratchet sounds inside the machine as the scope wakes up.

I have to do this with my first gen Verus (which I will be selling soon) from time to time.
Hope that helps, keep us posted

"Learn, apply, repeat."
Last edit: 09 Oct 2019 08:00 by Noah.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.550 seconds